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 A1.1  Description of the laptop software installation procedures 
 

This is a description of the laptop software installation procedure, which Elekta does for new 
equipment. 

Before the system is accepted, the local Elekta business unit configures the laptop and installs the 
control software. The installation and configuration procedures must be completed in the sequence 
specified. To do a check that the laptop configuration is correct, follow the applicable procedures. 

WARNING 5.1 
Do not install software which is not approved by Elekta. The result can be system malfunctions. If 
you ignore this warning, you can cause clinical mistreatment. 

A1.2  Configuring the laptop when it is switched on for the first time 
 

This is the procedure to configure the Active Breathing Coordinator™ laptop when it is switched on for 
the first time. 

If it is necessary, you must configure the laptop when it is switched on for the first time. 

1 Select the Country/Region, language, keyboard layout and time zone, click Next. 

2 Accept the legal agreement. 

3 Skip the network connection step, and click Use Express settings. 

4 Type a user name which is not ABC or ABC administrator. 

5 A password is not needed. 

6 Click Not now for using Cortana. 

7 Support and Protection can be left blank. 

8 Open Settings from the Start button, select System and click About.  Click Rename PC and type 
the computer name as ABC-<serial number of the Active Breathing 
Coordinator™> 

 
 
 

 A1.3  Configuring the user accounts 
 

This is the procedure to configure the user accounts on the Active Breathing Coordinator™ laptop. 

Configure an Administrator and a User account on the Active Breathing Coordinator™ laptop and 
disable all other user accounts. 

1 Switch on the Active Breathing Coordinator™ laptop. 
2 Log on as the administrator user. 

 
Note: Do not try to use the control software with a different operating system than Windows® 10 operating 

system. 
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3 Make sure that there are no programs installed which were not supplied by Dell. If it is necessary, 
uninstall the third-party programs from within Control Panel -> Programs -> Programs and 
Features.  Control Panel can be reached by Right-Click the Start button.  You may have to restart 
the laptop after removing the programs. 

 
 

Note: This includes removing anti-malware software, the Dell Client System Update, and the full Dell Backup 
and Recovery Manager software. You can keep the supplied CD/DVD writer software. 

 

 

4 Configure the laptop with the ABC administrator and ABC user accounts (see Table 5.1). 
 Table 5.1 Laptop user accounts 

User name Type Password 

ABC administrator Administrator elekta 

ABC Standard user abc 
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a Open Settings, click Accounts, and select Family & other people.  

b Select Add someone else to this PC. A dialog box will open.  

c In the user name text box, type ABC.     

 

d Type abc in the password text boxes.  The hint can be a space. 
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e Click Next, and verify the user is a Standard user by clicking the name and selecting 

Change account type.     

f Select Add someone else to this PC. A dialog box will open.  

g In the text box, type ABC administrator. 

h Type elekta in the password text boxes.  The hint can be a space. 

i Click Next, and verify the user is an Administrator by clicking the name and selecting 

Change account type.  Select Administrator and click the Okay button. 

 

j Log off. 

k Log on to the ABC administrator user account. 

l Open Settings, click Accounts, and select Family & other people. 

m Delete all other accounts by clicking the account name and then click the Remove button.  

The only user accounts on the laptop must be ABC and ABC administrator. 
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A1.4  Configuring the laptop power settings 
 

This is the procedure to configure the power settings on the Active Breathing Coordinator™ laptop. 

The laptop power settings must be correctly configured. 

1 Log on as the ABC administrator. 

2 Open the Control Panel. 

3 Make sure that View By is set to Category. 

4 Select Hardware and Sound. 

5 Select Power Options. 

6 In the left pane, select Create a power plan. 

7 Select the High performance radio button. 

8 In the text box below Plan name, type ABC power plan. 

9 Click Next. 

 
 Note: To select the Never option, you must delete what is currently in the text box or enter 0. 

 

10 Set both sleep modes to Never. 

11 Click Create. 

12 Select the ABC power plan radio button. 

13 Click Change plan settings. 

14 Click Change advanced power settings. 
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The Power Options window opens.  

 
15 In the bottom pane of the Power Options window, select Hard disk > Turn off hard disk after. 

16 In the drop-down list, select On battery: Never, and Plugged in: Never 
17 In the bottom pane of the Power Options window, select Sleep > Sleep after. 

18 In the drop-down list, select On battery: Never, and Plugged in: Never. 

19 In the bottom pane of the Power Options window, select Sleep > Allow hybrid sleep. 

20 In the drop-down list, select On battery: Off, and Plugged in: Off. 

21 In the bottom pane of the Power Options window, select Sleep > Hibernate after. 

22 In the drop-down list, select On battery: Never, and Plugged in: Never. 

23 In the bottom pane of the Power Options window, select Sleep > Allow wake timers. 

24 In the drop-down list, select On battery: Disable, and Plugged in: Disable. 

25 In the bottom pane of the Power Options window, select USB settings > USB selective suspend 
setting. 

26 In the drop-down list, select On battery: Enabled, and Plugged in: Enabled. 

27 In the bottom pane of the Power Options window, select Power buttons and lid > Lid close 
action. 

28 In the drop-down list, select On battery: Do nothing, and Plugged in: Do nothing. 

29 In the bottom pane of the Power Options window, select Power buttons and lid > Power button 
action. 

30 In the drop-down list, select On battery: Shut down, and Plugged in: Shut down. 

31 In the bottom pane of the Power Options window, select Processor power management > 
Minimum processor state. 

32 In the drop-down list, select On battery: 100%, and Plugged in: 100%. 

33 In the bottom pane of the Power Options window, select Processor power management > 
System cooling policy. 

34 In the drop-down list, select On battery: Active, and Plugged in: Active. 

35 In the bottom pane of the Power Options window, select Processor power management > 
Maximum processor state. 
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36 In the drop-down list, select On battery: 100%, and Plugged in: 100%. 

37 In the bottom pane of the Power Options window, select Display > Dimmed display brightness. 

38 In the drop-down list, select On battery: 100%, and Plugged in: 100%. 

39 In the bottom pane of the Power Options window, select Display > Turn off display after. 

40 In the drop-down list, select On battery: Never, and Plugged in: Never. 

41 In the bottom pane of the Power Options window, select Display > Enable adaptive brightness. 

42 In the drop-down list, select On battery: Off, and Plugged in: Off. 

43 In the bottom pane of the Power Options window, select Battery > Critical battery action. 

44 In the drop-down list, select On battery: Hibernate, and Plugged in: Do nothing. 

45 In the bottom pane of the Power Options window, select Battery > Low battery level. 

46 In the drop-down list, select On battery: 15%, and Plugged in: 15%. 

47 In the bottom pane of the Power Options window, select Battery > Critical battery level. 

48 In the drop-down list, select On battery: 5%, and Plugged in: 5%. 

49 In the bottom pane of the Power Options window, select Battery > Low battery notification. 

50 In the drop-down list, select On battery: On, and Plugged in: On. 

51 In the bottom pane of the Power Options window, select Battery > Low battery action. 

52 In the drop-down list, select On battery: Do nothing, and Plugged in: Do nothing. 

53 In the bottom pane of the Power Options window, select Battery > Reserve battery level. 

54 In the drop-down list, select On battery: 10%, and Plugged in: 10%.  

55 Click OK. 

The system makes the changes. 

A1.5  Configuring the laptop IP settings 
 

This is the procedure to configure the IP settings on the Active Breathing Coordinator™ laptop. The 

configuration of the laptop IP settings must be correct. 

1 Log on as the ABC administrator. 

2 Open the Control Panel. 

3 Make sure that View By is set to Category. 

4 Select Network and Internet. 

5 Select Network and Sharing Center. 

6 In the left pane, select Change adaptor settings.  

7 Right click Ethernet. 

The Ethernet Properties window opens. 

8 Select Internet Protocol Version 4 (TCP/IPv4). 

9 Click Properties. 

10 Select the Use the following IP address: radio button. 
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11 In IP address: type 192.168.1.10. 

12 In Subnet mask: type 255.255.255.0 

13 In Default Gateway: type 192.168.1.1  

 
14 Click OK. 

15 Click Close. 

16 Right-click Wireless Network Connection. 

17 Select Disable 

18 Right click Bluetooth Network Connection. 

19 Select Disable. 

 

WARNING 5.2 
Do not continue unless the Wi-Fi adapter is disabled. The system has no anti-malware 

software. If you ignore this warning, you can cause clinical mistreatment.   
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A1.6  Configuring the Windows® firewall settings 
 

This is the procedure to configure the Windows® firewall settings on the Active Breathing 
Coordinator™ laptop. 

The configuration of the Windows® firewall settings on the laptop must be correct. 

1 Log on as the ABC administrator. 

2 Open the Control Panel. 

3 Make sure that View By is set to Category. 

4 Select System and Security. 

5 Select Windows Firewall. 

6 In the left pane, select Turn Windows Firewall on or off.  

 
7 Make sure that the Turn off Windows Firewall (not recommended) radio button is selected for 

the: 

– Home or work (private) network location settings 

– Public network location settings. 

8 Click OK. 

A1.7  Disabling the Windows® updates 
 

This is the procedure to disable the automatic Windows® updates on the Active Breathing 
Coordinator™ laptop. 

The automatic Windows® updates must be disabled. 
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1 Log on as the ABC administrator. 

2 Click the Start button, and type services.msc and press Enter. 

3 From the Services list which appears find the Windows Update service, right click, select 
Properties. 

4 In Service status, stop the service. 

5 In Startup type select Disabled.  

 
6 Click OK. 

The Windows® updates are disabled. 
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A1.8  Configuring the Windows® taskbar for the ABC administrator 
 

This is the procedure to configure the Windows® taskbar for the ABC administrator on the Active 
Breathing Coordinator™ laptop. 

The configuration of the Windows® taskbar on the laptop must be correct. 

1 Log on as the ABC administrator. 
2 Put the pointer on the primary taskbar.  

3 Right-click and select Settings. 

The Taskbar Settings window opens. 

4 Set Automatically hide the taskbar to On for desktop 

and tablet modebox.  
5 Close the dialog window. 

The Windows® taskbar is configured for the ABC administrator. 

A1.9  Installing the IP2USB2VGA drivers 
 

This is the procedure to install the IP2USB2VGA device drivers on the Active Breathing Coordinator™ 
laptop. 

1 On a separate computer Download Full Installation Software Package from 
https://www.aktina.com/product/software-and-downloads/ Unzip to a USB flash drive.  Connect to 
ABC computer 

2 In Windows® Explorer, browse to the subdirectory IP2USB2VGA\Windows USB Display 

Adapter\Windows 7,8,8.1,10 on the installation stick. 
3 Double-click Setup.exe.  If the User Account Control dialog box appears, click Yes or Allow. 

Accept the Licence agreement.  The DisplayLink window opens.    When the System Check is 
successful, click Install. 

 
 

https://www.aktina.com/product/software-and-downloads/
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4 When the installation is completed click Finish. 

5 Navigate on the Install Media to the subfolder USB Video Server Software and double click 
Setup.exe.  If the User Account Control dialog box appears, click Yes or Allow.  The USB Server 
installer will run.    Click Finish. 

6 Restart the computer.  
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7 Login as the ABC administrator.  

8 If the Windows Security Alert window opens, click Allow access 

 

 

A1.10 Installing the AnywhereUSB drivers 
 

This is the procedure to install the AnywhereUSB device drivers on the laptop. 

1 Put the installation USB stick in the USB drive. 
2 In Windows® Explorer, browse to the subdirectory DIGI on the installation CD. 
3 Double-click 40002668_S1.exe. 

4 If the User Account Control dialog box appears, click Yes. 
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The InstallShield opens – Click Next 

 

 
5 Click Next.  Accept License Agreement Click Install 

6 Make sure the checkbox is checked Launch AnywhereUSB Configuration Utility 

7 Click the Finish. 

If the User Access Control window opens, click Yes. 



Addendum to Active Breathing Coordinator R3.0 Installation and Service 

P a g e  16 | 35 
 

 

 

8   There may or may not be a remote hub found.  Either way, close this program window. 

 

 

 

A1.11 Installing the DIGI device discovery utility 
 

This is the procedure to install the DIGI device discovery utility on the laptop. 

1 Log on as the ABC administrator. 
2 If it is necessary, put the Active Breathing Coordinator™ installation stick in the USB drive. 
3 In Windows® Explorer, browse to the file 40002265_G.exe at the root of the installation 

media. 

4 Double-click 40002265_G.exe 

5 If the User Account Control dialog box appears, click Yes. The program runs. 

6 Follow the on screen instructions, accept all the defaults, to complete the installation. 

A1.12 Configuring the AnywhereUSB device 
 

This is the procedure to configure the AnywhereUSB device, which connects the laptop to the control 
module of the Active Breathing Coordinator™. 

NOTE: The laptop must be connected to the trolley, and the full system switched on. 
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1 Switch off the laptop. 
2 Put the laptop at its trolley position. 
3 Connect the laptop to the trolley ethernet cable and power supply. 
4 Switch on the trolley. 
5 Switch on the control module. 
6 Switch on the trolley monitor.  

7 Switch on the laptop. 

8 Log on as the ABC administrator. 

9 Click Start > Digi > Digi Device Discovery.  

10 If the User Account Control dialog box appears, click Yes. The Digi Device Discovery 

window opens.   

11 Make sure that the IP Address 192.168.1.49 shows in the IP Address column. If it is, 

skip to step 13.  

 
12 If there is a different IP address in the IP Address column: 
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a Double-click on the IP address in the IP Address column:  

 

The AnywhereUSB/2 Configuration and Management window opens. 

b In the left pane, under Configuration, select Network. 

 

c Click Manually configure network settings and change the IP Address to 

192.168.1.49.  

d Change the Sub Mask to 255.255.255.0.  

e Change the Default Gateway to 0.0.0.0.  

f Click Apply.  

g Click Apply again.  The device may start again.  Shut it down. 

h Click Start > Digi > Digi Device Discovery. 

i If the User Account Control dialog box appears, click Yes. 

The Digi Device Discovery window opens. 
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j Make sure that the IP Address column shows the IP address 192.168.1.49. 
 

13. If the IP address in the IP Address column is 192.168.1.49:  

 a Leave the Digi Device Discovery window open for the time being. 

b     Click Start > AnywhereUSB > AnywhereUSB Configuration Utility. 

c If the User Account Control dialog box appears, click Yes. 

The AnywhereUSB Remote Hub Configuration Utility window opens.  

 

d Make sure that the Subnet 192.168.1.0 contains Remote USB Hub [192.168.1.49].  

e Make sure that Remote USB Hub [192.168.1.49] is selected. 

e Click Connect. 

A message might appear to tell you that the driver was not installed correctly.  Ignore this 
message. 

f Make sure that the Host PC Connection Status text box shows Connected to this Host PC. 

Driver Status: Connection Successful to Remote Hub at 192.168.1.49.  

g Close the Configuration Utility window and the Digi Discovery window. 
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A1.13 Configuring the IP2USB2VGA device for the ABC administrator 
 

This is the procedure to configure the IP2USB2VGA device for the ABC administrator. This device 
connects the laptop to the trolley monitor, keyboard and mouse. 

1 Make sure that the laptop is at its trolley position and switched on. 
2 Make sure that the full system is switched on. 

3 If not already, log on as the ABC administrator. 

4 On the laptop desktop, double-click the Launch USB Server icon. The USB Server window opens.  

It may take a moment to engage. 

5 Make sure that the Device column of the USB Server window shows Net2VGA (192.168.1.50).  

 
6 If there are no devices below Net2VGA (192.168.1.50), do the steps that follow.  

a Close the USB Server window.  

b Switch off the Active Breathing Coordinator™ at the trolley power switch. 

c After a minimum of 30 seconds, switch on the trolley. 

d Configure the IP2USB2VGA device for the ABC administrator user again. 
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7 In the USB Server window, if the Device column shows a different IP Address to Net2VGA 

(192.168.1.50), do the steps that follow.   

 

a Select Options > Server Configuration.  

b Make sure that the Server Name is Net2VGA.  

c Make sure that the DHCP check box is not selected. 

d Change the IP Address to 192.168.1.50  

e Change the Subnet Mask to 255.255.255.0. 

f Make sure that the Connect automatically check boxes for Port 1, Port 2, 
Port 3, and Port 4 are all selected. 
 

8 If the Device column shows Net2VGA (192.168.1.50), in the list of Net2VGA (192.168.1.50) 
devices there should be the following 4 devices: 
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a Right-click each device in turn and select the Connect Device 

Automatically check box.  

b Repeat for all 4 devices. 

Close the USB Server window. 

c On the laptop desktop, double-click the Launch USB Server 

icon. The USB Server window opens and should connect all 

the devices. 

 

d Minimize the USB Server window. 

 
Note: Do not close the USB Server window, only minimize it. If you close the USB Server window, the USB 

Server program will disconnect the related devices. 

 

A1.14 Installing the USB device driver software 
This is the procedure to install the USB device driver software on the Active Breathing Coordinator™ 
laptop. 

The installation of the USB device driver software must be correct. 
1 Make sure that the laptop is at its trolley position and switched on. 
2 Make sure that the full trolley system is switched on. 

3 Log on as the ABC administrator and ensure the USB Server is running. 

4 Open the Control Panel. 

5 Make sure that View By is set to Category. 

6 Select System and Security. 

7 Select System. 

8 In the left pane, select Device Manager. 
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9 Navigate to Other Devices. 

 
10 Double-click FTDI FT232R USB UART. 

The Device properties window opens. 

11 Click Update driver. 

 
12 Click Browse my computer for driver software. 
13 If it is necessary, put the Active Breathing Coordinator™ installation stick in the USB or the disc 

in the CD/DVD drive. 
14 Browse to the subdirectory USB drivers\ABC on the installation disc. 

15 Click OK. 
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16 Make sure that the Include subfolders check box is selected. 

 
17 Click Next.  

 
18 Click Close.  
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19 Click Close. 

20 On the Driver Manager window: 

• Navigate age to Other Devices. 

 
21 Double-click USB Serial Port. 

The Device properties window opens. 

22 Click Update driver. 

23 Click Browse my computer for driver software. 

24 Browse to the subdirectory USB drivers\ABC on the installation disc. 

25 Click OK. 

26 Make sure that the Include subfolders check box is selected. 

27 Click Next.  The driver should install successfully. 

 
28 Click Close. 

29 Click Close again. 

The installation of the USB device driver software completes 

30 Close the Device Driver Manager window. 
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A1.15 Installing the Active Breathing Coordinator™ control software 
 

This is the procedure to install the control software on the Active Breathing Coordinator™ laptop. 
User access to the control software is through the standard operating system controls of the Active 
Breathing Coordinator™ laptop. 

1 Log on as the ABC administrator. 
2 If it is necessary, put the installation disc in the laptop CD/DVD drive or the stick in the USB 

drive. 
3 In Windows® explorer, browse to the root of the install media. 

4 Find the file ABC Setup 3.00.01 SVN 136.exe 

5 Double-click the file ABC Setup 3.00.01 SVN 136.exe 

6 If the User Account Control dialog box appears, click Yes. 
7 Follow the instructions that appear on the screen, accepting the defaults. 
8 When the installation is completed, browse to and select C:\Users.  

9 Right-click on the ABC folder. 
10 Select Properties. 

11 Select the Security tab.  

12 Click Edit. 

13 In the Group or user names pane, select Users (ABC-<serial number of the 

ABC>\users). 

 
Note: The <serial number of the ABC> is the trolley serial number, which is on the trolley 

identification label. 

 

14 In the Permissions for Users pane, make sure that the Full control check box below Allow is 
selected.  

 
15 Click OK. 
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16 Click OK again. 

The control software installation completes. 
Installing the GUI language file 

 A1.16 Installing the GUI language file 
 

This is the procedure to install the GUI language file on the Active Breathing Coordinator™ laptop. 
This procedure is only necessary if the intended region of system operation has a GUI language other 
than English. 

1 Log on as the ABC administrator. 
2 If it is necessary, put the Active Breathing Coordinator™ languages disc in the CD/DVD drive.  
3 Find the applicable language .lng file on the languages disc. 

4 Copy the applicable language file, and its related checksum .sfv file, to the directory C: 
\Users\ABC\AppData\ABC\Languages 

5 Open the Control Panel. 

6 Make sure that View By is set to Category. 

7 Select Clock, Language and Region.  

8 Select Region and Language. 

The Region and Language window opens. 

9  Make sure that the information in the Formats, Location, and Keyboards and Languages tabs is 
correct. The local settings, and the software language configuration, must be for the intended 
region of system operation. 

 A1.17 Configuring multiple monitors for the ABC administrator 
 

This is the procedure to configure the multiple monitors setting for the ABC administrator. The 

multiple monitors configuration must be correct. 

1 Log on as the ABC administrator. 

2 On the Windows® desktop, right-click and select Display Settings. The 

Screen resolution window opens. 

3 In the Orientation drop-down list, select Landscape. 
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4 In the Multiple displays drop-down list, select Duplicate these displays. 

 
5 Click Apply if necessary. 

6 Click Advanced display settings. 

7 Make sure that the Resolution setting is 1024 x 768. 

8 Click Apply and Keep Changes. 

 

A1.18 Configuring the screen saver and background for the ABC 
administrator 

 

This is the procedure to configure the screen saver and background on the Active Breathing 
Coordinator™ laptop for the ABC administrator. 

The screen saver and background configuration must be correct. 

1 Log on as the ABC administrator. 

2 Open the Control Panel. 

3 Make sure that View By is set to Category. 
4 Select Appearance and Personalization. 

5 Select Personalization. 

6 Select the Screen saver icon at the bottom of the Personalization window. 

7 Make sure that the Screen saver drop-down list has (None) selected. 
8 Click OK. 

9 Select the Desktop Background icon at the bottom of the Personalization window.  
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10 Browse to the CD/DVD drive. 

11 Select the file ABC wallpaper-splash screen.jpg  

12 Click Save Changes. 

The screen saver and background configuration completes. 

A1.19 Configuring the Windows® group policy 
 

This is the procedure to configure the Windows® group policy on the Active Breathing Coordinator™ 
laptop. 

1 Log on as the ABC administrator. 

2 Click Start. 

3 In the Start Search text box, type gpedit.msc and press ENTER. 

4 Browse to Computer Configurations\Administrative Templates \Windows 

Components\Windows Installer. 

 
5 In the right pane of the Local Group Policy Editor, double-click Turn off Windows Installer. The 

Turn off Windows Installer window opens.  

6 Select the Enabled radio button. 
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7 Make sure that Always is selected in the bottom left pane below Disable Windows Installer. 

 
8 Click OK 

The Windows Installer is disabled. The setup and configuration of the ABC administrator user is 

completed 

9 Close the Local Group Policy window.  

10 Log out. 

Note:  At this time, you must log out and log on as the ABC user to complete the software configuration. 
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A1.20 Configuring the IP2USB2VGA device for the ABC user 
 This is the procedure to configure the IP2USB2VGA device for the ABC user. 

1 Make sure that the laptop is at its trolley position and switched on. 
2 Make sure that the full system is switched on. 

3 Log on as the ABC user. 

4 On the laptop desktop, double-click the Launch USB Server icon. The USB Server window 

opens. 

5 In the USB Server window, make sure that the Device column shows Net2VGA 
(192.168.1.50). 

 
6 If the Device column shows Net2VGA (192.168.1.50), in the list of Net2VGA 

(192.168.1.50) devices there should be 4 devices:  
a       Right-click each device in turn and select the Connect Device Automatically check 
box. 
b Repeat this process for each of the 4 devices listed. 

c Close the USB Server window. 

This causes the USB Server system to reset the settings. 

7 On the laptop desktop, double-click the Launch USB Server icon. 
The USB Server window opens. 

8 All 4 devices should connect automatically.  It could take around 30 to 45 seconds to connect. 
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9 Minimize the USB Server window. 
 

Note: Do not close the USB Server window, only minimize it. If you close the USB Server window, the USB 
Server program will disconnect the related devices. 

 

  
 

A1.21 Configuring the Windows® taskbar for the ABC user 
 

This is the procedure to configure the Windows® taskbar for the ABC user on the Active Breathing 
Coordinator™ laptop. 

The configuration of the Windows® taskbar on the laptop must be correct. 

1 Log on as the ABC user. 
2 Put the pointer on the primary taskbar.  

3 Right-click and select Settings. 

4 The Taskbar Settings window opens. 

5 Select the Automatically hide the taskbar check box. 

6 Click OK. 

The Windows® taskbar is configured for the ABC user. 

 

 A1.22 Configuring the multiple monitors for the ABC user 
 This is the procedure to configure the multiple monitors setting for the ABC user. 

The multiple monitors configuration must be correct.  It is highly likely these 

settings carried over from the ABC administrator – if not follow these procedures. 

1 Log on as the ABC user. 

2 On the Windows® desktop, right-click and select Display settings. The 

Customize your display window opens. 

3 Make sure that the Display setting is 1|2. Multiple Monitors. 

4 In the Multiple displays drop-down list, select Duplicate these displays.  

5 Make sure that the Orientation setting is Landscape. 

6 Click Apply. 

7 Click Advanced display settings. 

8 Make sure that the Resolution setting is 1024 x 768. 

9 Click Apply and Save changes. 
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A1.23 Configuring the screen saver and background for the ABC user 
 

This is the procedure to configure the screen saver and background on the Active Breathing 
Coordinator™ laptop for the ABC user. 

The screen saver and background configuration must be correct. 

1 Log on as the ABC user. 

2 Open the Control Panel. 

3 Make sure that View By is set to Category. 

4 Select Appearance and Personalization. 

5 Select Personalization. 

6 Select the Screen saver icon at the bottom of the Personalization window. 

7 Make sure that the Screen saver drop-down list has (None) selected. 
8 Click OK. 

9 Select the Desktop Background icon at the bottom of the Personalization window.  

10 Browse to the CD/DVD drive. 

11 Select the file ABC wallpaper-splash screen.jpg 

12 Click Save Changes. 

The screen saver and background configuration completes 

 

A1.24 Configuring the Action Center and notification area icons for the 
ABC user 

 

This is the procedure to configure the Action Center and notification area icons on the Active 
Breathing Coordinator™ laptop for the ABC user. 

The Action Center and notification area icons must be correct. 

1 Log on as the ABC user. 
2 Right-click on the Action Center icon at the right side of the desktop taskbar in the 

notification area. 

3 Select Open Action Center. 

4 In the left pane of the displayed window, select Change Action Center settings. 

5 Below Security messages, cancel the selection of all the check boxes. 

6 Below Maintenance messages, cancel the selection of all the check boxes. 
7 Click OK. 
8 Right-click on the taskbar. 

9 Select Properties. 
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The Taskbar and Start Menu Properties window opens.  

10 Below Notification area, select Customize. 

The Notification Area Icons window opens. 

11 Make sure that Power is selected as Show icons and notifications. 

12 Make sure that the other icons are selected as Hide icon and notifications. 

13 Click Turn system icons on or off. 

The Turn system icons on or off window opens. 
14 Make sure that Power is selected to On. 
15 Make sure that Clock is selected to On. 
16 Make sure that the other System Icons are selected as Off. 
17 Click OK. 
18 Click OK again. 

The system completes the configuration of the Action Center and notification area icons. 

 A1.25 Running the control software for the first time 
 

This is the procedure to configure the control software of the Active Breathing Coordinator™ 
when it is run for the first time. 

You must configure the control software when it is run for the first time. 
1 On the Windows® desktop, double-click the ABC 3.00 icon. 

The ABC Control dialog box appears with the following message:  

 
2 Click OK. 

The system does its system tests. If the system tests are successful, the primary patient screen 
is displayed. 

3 In the Load an existing patient, or create a new patient window, click Cancel. 
4 If it is necessary to change the installed language: 

a In the menu bar of the primary patient screen, select Settings > System Settings. The 

ABC System Settings dialog box appears. 

b In the drop-down list in the Language area, select the applicable language for the 
region of system operation.  

c Click Done. 
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The primary patient screen is displayed. 

5 In the menu bar of the primary patient screen, select File > Save System Setting as Default. 

Click Yes to save the changes to the default settings. 

6 In the menu bar of the primary patient screen, select File > Exit. 

 
 Note: You must close the control software for the changes to the settings to have an effect. 

 

7 On the Windows® desktop, double-click the ABC 3.00 icon. 

The system does its system tests. If the system tests are successful, the primary patient screen 
is displayed. 

8 In the Load an existing patient, or create a new patient window, click Cancel. 
9 Make sure that the respiratory cycle is displayed. 
10 If the respiratory cycle is not displayed, remove the patient respiratory system from its trolley 

position and move it up and down. 

The system resets the respiratory cycle to its zero start position. 
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